Home Handyman

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Coupla posting questions for those that know


Senior Member

Status: Offline
Posts: 1943
Date:
Coupla posting questions for those that know


1 - How do I post links here? I can see the You Tube post helper box above, but occasionally I have had one from elsewhere that wont be a clickable link.

2 - Why when I click on an email notification does the site and correct thread open up, but drop me at the opening post instead of the notification post?



__________________

Dave W (Irelands Child/IC2)

Quando omni flunkus, moritati (When all else fails, play dead - R Green)



Member

Status: Offline
Posts: 70
Date:

1 When posting a link...You first type a name if you wish...for the link. Then, left click and hold down to hi-lite the name you typed. At that time, the Link above will become active. Click it...Then the box shows up. Insert the link, name of info, and which window you want it to open in.

Then, when you click ok, you get the link like below...

Hi There...

 

 

2 It does that to me also. Must be the site settings...



-- Edited by Denny on Tuesday 23rd of July 2013 08:56:38 PM

Attachments
__________________


Administrator

Status: Offline
Posts: 2157
Date:

When adding links, I put the [url] tags in manually....this page explains it
www.activeboard.com/misc/howto.spark">www.activeboard.com/misc/howto.spark
Its about the only thing I dont like about the Activeboard format, but its free and we get what we pay for I guess

Im not sure how that works, I dont subscribe to threads, since I check in here every day.....I will try it and see what I can do

__________________

http://ontariorodders.activeboard.com/



Senior Member

Status: Offline
Posts: 1943
Date:

Let's give it a try - would have been on the joke page, but ........

[url]biggeekdad.com/2011/10/bikers-movie-theatre/[url]

Denny, Poncho - it actually works. Thanks

The other, not a problem, just a nuisance



-- Edited by Dave W on Wednesday 24th of July 2013 05:53:43 AM

__________________

Dave W (Irelands Child/IC2)

Quando omni flunkus, moritati (When all else fails, play dead - R Green)



Administrator

Status: Offline
Posts: 2157
Date:

It seems to work, but you forgot to put the / in the 2nd [/url]....the first one doesnt need it



__________________

http://ontariorodders.activeboard.com/



Guru

Status: Offline
Posts: 9419
Date:

Works on my machine, Dave. I also put the in front and the in the rear of the link. If it's an image that won't work then try putting in front and in the rear.

__________________

"Life is a Poem - - it has Rhyme and Reason" author: Me



Member

Status: Offline
Posts: 70
Date:

biggeekdad.com/2011/10/bikers-movie-theatre

This is with the regular url symbols. Seems to work fine doing it like that...[ url ] ------------ [ / url ]

The spaces are so the url shows up...



-- Edited by Denny on Wednesday 24th of July 2013 09:55:50 AM

__________________


Member

Status: Offline
Posts: 70
Date:

On a picture to show, you have to use the img tag. I'll use spaces so you can see them...

[img ]---------[/img ].

 

Or you can paste the link here, hi-lite it, and pick the picture code above...

http://fc06.deviantart.net/fs50/i/2009/302/1/1/__Hi_There______by_CrimsonKanji.

If you want to insert the picture itself, you must insert the link to the picture itself. Not on a page. It must be when viewing the picture all by itself, as in view picture or image...Then, copy that url and insert it here, and you get the picture itself.



__Hi_There______by_CrimsonKanji.jpg



__________________


Senior Member

Status: Offline
Posts: 1943
Date:

Looks like I have plenty to experiment with and may just use this, with permission confuseas my 'test' thread.

Gotta be archaic software, Harry - but in fact it's usually more stable then many of the other on-line forums that say they are the latest and greatest plus the price is right



-- Edited by Dave W on Wednesday 24th of July 2013 10:44:19 AM

__________________

Dave W (Irelands Child/IC2)

Quando omni flunkus, moritati (When all else fails, play dead - R Green)



Guru

Status: Offline
Posts: 9419
Date:

Mello Yello wrote:

Works on my machine, Dave. I also put the in front and the in the rear of the link. If it's an image that won't work then try putting in front and in the rear.


 

Didn't know that I had to use spaces in order for the [ url ] [ / url ] and the [ img ] and [ / img ] to show on the post.



-- Edited by Mello Yello on Wednesday 24th of July 2013 01:16:39 PM

__________________

"Life is a Poem - - it has Rhyme and Reason" author: Me



Senior Member

Status: Offline
Posts: 1943
Date:

Mello Yello wrote:
Mello Yello wrote:

Works on my machine, Dave. I also put the in front and the in the rear of the link. If it's an image that won't work then try putting in front and in the rear.


 

Didn't know that I had to use spaces in order for the [ url ] [ / url ] and the [ img ] and [ / img ] to show on the post.



-- Edited by Mello Yello on Wednesday 24th of July 2013 01:16:39 PM


......but did it work anyhow???



__________________

Dave W (Irelands Child/IC2)

Quando omni flunkus, moritati (When all else fails, play dead - R Green)



Member

Status: Offline
Posts: 70
Date:

Mello Yello wrote:
Mello Yello wrote:

Works on my machine, Dave. I also put the in front and the in the rear of the link. If it's an image that won't work then try putting in front and in the rear.


 

Didn't know that I had to use spaces in order for the [ url ] [ / url ] and the [ img ] and [ / img ] to show on the post.



-- Edited by Mello Yello on Wednesday 24th of July 2013 01:16:39 PM


 EM...I'll use spaces so you can see them...

I said that so that you, and others can see what you have to post, otherwise, they will not show up for you to see them...biggrin

 

ps: you don't see me... ----/////-------------------------now you do...[ url----[/url ]



-- Edited by Denny on Wednesday 24th of July 2013 01:40:10 PM

__________________


Guru

Status: Offline
Posts: 9419
Date:

Yes, I understand ! I knew that but had forgotten.

__________________

"Life is a Poem - - it has Rhyme and Reason" author: Me

Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard